Palamida software products do not use the component OpenSSL, the subject of the recent vulnerability announcement (OpenSSL 1.0.1 before 1.0.1g, CVE 2014-0160), and therefore are not impacted.